Yes, Makro is compatible with WordPress 5.5 and higher versions.

Copyright © 2021 by Exclusivainc